09.10.2015

IS400: Feil ved sylindergravering

Oppgradering av firmware til versjon 5.2 anbefales.

Har du en IS400 med firmware versjon 4.x, og bruker maskinene til sylindergravering, bør du kontakte oss for å få oppgradert maskinen til firmware versjon 5.2. Vi har oppdaget enkelte muligheter for feil i eldre versjoner av firmwaren ifbm. sylindergravering. Du som har serviceavtale vil få denne oppgraderingen gjort ved neste årlige serviceinspeksjon.


KONTAKT OSS!

Send melding eller ring 67 17 82 00

Logg inn

Direkte innlogging:

HVA SER DU ETTER?